pc6a学习分享

技术知识分享

安装 nanqinlang 魔改BBR,错误The certificate is not trusted解决方案

故障现象:

ERROR: The certificate of ‘github.com’ is not trusted.
ERROR: The certificate of ‘github.com’ hasn't got a known issuer.
[email protected]:~# bash tcp_nanqinlang-pro-3.4.2.1.sh
bash: tcp_nanqinlang-pro-3.4.2.1.sh: No such file or directory

故障原因:

全新的系统缺少根证书文件。


解决方案:

终端&SSH运行

apt-get install ca-certificates

安装根证书即可。


备注:

  • 以上适用于Debian&Ubuntu;
  • 同样适用于安装其他软件报错The certificate is not trusted
  • CenOS系请使用;
    yum install ca-certificates
未经允许不得转载:pc6a学习分享 » 安装 nanqinlang 魔改BBR,错误The certificate is not trusted解决方案

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址